News

Important Notice [macOS Catalina]

DopeSONIX products are currently not supported for use with the macOS 10.15 Catalina. At this moment time we recommend that DopeSONIX users do not upgrade to Catalina until we have verified that our VST & AU plug-ins are fully compatible with the new macOS.

If your Mac is set to automatically update, please go to System Preferences -> Software Update and uncheck the box labelled ‘Automatically keep my Mac up to date.’

This page will be updated with more information, as we continue to work towards full compatibility with the new macOS.”

READ MORE